Resorts & Lodging
Fishing Guides
Bait & Tackle Shops
Products & Services
Important Links
Classified Ads
Contact Us & More
Minnesota Fishing Reports
   All Posts (bigeyes23)


(1) 2 3 4 »



Re: 1995 Mercury Black Max Question
LSF Member
Joined:
02/08/2011
Posts: 31
What I meant to say was that the repair shop was mistaken and it does not "run good". Still had problem today. They hooked it up to a different fuel tank in order to make sure it was the motor and not the gas line. I am assuming they replaced the o rings but I should call them and make sure.

Posted on: 5/18 21:44:47
Transfer the post to other applications Transfer


1995 Mercury Black Max Question
LSF Member
Joined:
02/08/2011
Posts: 31
I've got a 95 Mercury Black Max EFI 175 hp that has always ran flawlessly with zero issues except one since it was purchased 4 years ago... I'm not sure if it is just the way these motors are, or if there is something I'm missing that needs to be looked at. Hoping I could get some insight.

When I get to the launch, the primer bulb has to be pumped or the motor will not get to the proper RPMs to keep running. Once I do this, run to a spot, turn the motor off and fish for a 30 minutes or so, the primer has to be pumped again or else the motor will "bog down" and quit running after taking off. Once I pump it, it is good to go and runs great.

I've been in tons of other guys' bass boats ranging from '95 to early 2000s and none of them have to pump the bulb to get their motor to run right away when they get to the launch, let alone pump it at all on the water. Is this just the way these 95 EFI's run and there's nothing I can do?

We've replaced the bulb & hose, anti-siphon valves 2 years ago, new Mercury starter & ignition and just paid to replace the fuel pump which the place we brought it to said was the issue and it "runs good now". If anyone has any other ideas or information, I would really appreciate it. This is a little bit of a hassle when tournament fishing moving from spot to spot!

Posted on: 5/17 21:40:05
Transfer the post to other applications Transfer


Fuel Primer Losing Gas
LSF Member
Joined:
02/08/2011
Posts: 31
I have a 1994 Mercury Black Max 175 EFI on my bass boat. Everytime the motor is turned off for more than 20 minutes or so, or even when idling in a long channel, the fuel bulb becomes empty and needs to be pumped in order to start the motor and keep it running strong. It is a habit now that every time I restart the motor I go to the back of the boat and pump the bulb before takeoff.

It has done it ever since I bought the boat 4 years ago, we have replaced the fuel line, brought it in to a few repair shops and all they did was put in an anti siphon valve (didn't help). Is this just a common problem with a motor this age or does anyone have any idea what it might take to really get this fixed? Thanks.

Posted on: 2016/9/4 10:04
Transfer the post to other applications Transfer


Re: Lowrance HDS 7 Gen 1 Freezing at Startup
LSF Member
Joined:
02/08/2011
Posts: 31
Called Lowrance and Fish Lectronics- neither could do a thing for me. Time for a new unit!

Posted on: 2016/8/8 12:28
Transfer the post to other applications Transfer


Re: Lowrance HDS 7 Gen 1 Freezing at Startup
LSF Member
Joined:
02/08/2011
Posts: 31
Just one of the many reasons I'm getting rid of all my Lowrance units...

Posted on: 2016/8/8 6:39
Transfer the post to other applications Transfer


Lowrance HDS 7 Gen 1 Freezing at Startup
LSF Member
Joined:
02/08/2011
Posts: 31
I have a Gen 1 Lowrance HDS 7 that just started freezing on the loading screen when powered on. It will cycle through the loading bar for a minute or so and then freeze up on the "Lowrance Seize the Day" screen.

I tried a soft and hard reset after turning the unit off, the unit only turns back on and freezes up again.

Checked all connections, bought a new starter battery which it is hooked up to. Went home and updated the unit after the problem had occurred. Took the sd card/lake chip out of the slot. Plugged the unit into the power cord my other unit is hooked up to. No luck.

Any suggestions for what to do or who I could take the unit to for repair would be great. Thanks.

Posted on: 2016/8/7 19:41
Transfer the post to other applications Transfer


Re: Boat Seat Repair
LSF Member
Joined:
02/08/2011
Posts: 31
Thanks a lot!

Posted on: 2014/3/10 14:39
Transfer the post to other applications Transfer


Boat Seat Repair
LSF Member
Joined:
02/08/2011
Posts: 31
The seam on the middle seat of my bass boat is ripping from getting stepped on when people go to the back deck. It's also from the 90s so is getting old anyway. I took it in to an upholstery place and they told me it would be $200 to put brand new marine grade vinyl on and they also didn't have the 90s teal color. The place I went to doesn't specialize in boat interior repair so I was wondering if anyone knows of a place that does, maybe that would do it for cheaper even? Thanks.

Posted on: 2014/3/9 20:25
Transfer the post to other applications Transfer


Re: Lindy Ice Giveaway (week 4)
LSF Member
Joined:
02/08/2011
Posts: 31
im in

Posted on: 2012/12/18 22:35
Transfer the post to other applications Transfer


Re: Lindy Ice Giveaway (week 1)
LSF Member
Joined:
02/08/2011
Posts: 31
I'm in

Posted on: 2012/11/28 18:19
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 »




 

 
Copyright 2004-2013 Lake State Fishing P.O. Box 577 Deerwood, MN 56444 612-414-5593
All logos and trademarks are property of their respective owners. |  Lake State Fishing |   Login lakestatefishing.com Facebook Page lakestatefishing.com Twitter Page lakestatefishing.com LinkedIn Page lakestatefishing.com YouTube Page